Site database latency (since Sep. 27) [resolved]

Discussion in 'Site Feedback / Suggestions' started by davidt, Sep 28, 2018.

  1. davidt

    davidt Administrator Staff Member Moderator Premium

    Joined:
    Feb 12, 1997
    Messages:
    6,107
    There has been some slight increase in latency since Sep. 22 due to technical issues with the database. The issue is being investigated but for now page loads may seem slightly slower than usual.
     
    • Like Like x 1
    • Interesting Interesting x 1
  2. Famous when dead

    Famous when dead Vulgarian

    Joined:
    Dec 7, 2000
    Messages:
    3,363
    Location:
    Birmingham, U.K.
    Thanks David.
    I've noticed this more on pages that follow main headers. So solo.com/ works fine but solo.com/forums is slow.
    Same as a thread: page 1 loads fine, but page 4 or 5 etc can drag.
    Also had a few:
    20180928_215015.jpg
    When accessing inbox messages. This error was generated by loading the main URL, seeing an inbox notification and clicking on it - then the above appeared.
    If there's any testing you'd need doing for android or specific browsers - don't hesitate to say.
    Regards,
    FWD.
     
  3. Anonymous

    Anonymous Guest

    It was slower than usual until I set up my router and network card correctly so that I was using my suppliers DNS server. Testing out various DNS servers will do wonders.
     
  4. davidt

    davidt Administrator Staff Member Moderator Premium

    Joined:
    Feb 12, 1997
    Messages:
    6,107
    Thanks, the issue seems to be on the overall system and not a specific page. Since nothing major has changed recently I think it's something on the cloud provider's side. A ticket has been opened and we'll see if we can find the cause.

     
    • Informative Informative x 1
  5. davidt

    davidt Administrator Staff Member Moderator Premium

    Joined:
    Feb 12, 1997
    Messages:
    6,107
    It appears whatever was stuck is now unstuck and levels have returned to normal, will continue to monitor.
     
    • Like Like x 1
  6. Anonymous

    Anonymous Guest

    Hacker attack map is always helpful and on some days internet in general is slower than usual.

    There is a war going on and it's live (said with a Martin Tyler voice).

    http://map.norsecorp.com/
     
  7. Anonymous

    Anonymous Guest

    Apparently the subspecies in China have found a new method to shoot noodles through the cables online. Scary shit when they plug up the wires like that and turn internet into one big clogged up drain.
    Oh they are so mad at America they even started making crap movies like The Meg.
     
  8. Geek Squad

    Geek Squad Guest

    It has not returned to normal but it only has problems for me when using chrome. I have the same problem with ebay but only when using chrome. When I see the multitudes of scripts loading on this side I notice one of them is an ebay script. I don't know if the ebay script is causing the problem. I don't know if chrome is causing the problem. But I only have the problem with your site and ebay and only when using chrome.
     
  9. Anonymous

    Anonymous Guest

    No matter the browser one should always have add ons that block out scripts and ads or else the browser will appear to be very slow. I recently tested out a number of add ons to add to the ones I already had and that made the browser much faster.
    Firefox users might want to try the Waterfox browser with inbuilt blocking for scripts and ads but you can and still should add ons to make it even faster.
    Chrome has had a number of issues for months now not least with playing videos where there is a lipsync problem reported by users all over the world. That particular issue has been fixed it seems and it is now working well for me at least and had to do with flash updates that caused more issues than it solved.
     
  10. Anonymous

    Anonymous Guest

    It isn't that it loads slowly, though. It won't load at all. You get an initial page but when you click another link on the site it acts like the Internet has disconnected.
     
  11. Anonymous

    Anonymous Guest

    Probably depends on what country you are in. Maybe you should try a proxy from another country than your own.
     
Loading...

Share This Page