Morrissey-solo upgraded to Xenforo 2.1

Welcome to the upgraded Morrissey-solo, we're now on the latest Xenforo software at version 2.1. Some things may appear the same but under the surface almost everything has changed. Take a look around and if you have any questions or find any bugs please post in this thread. I have incorporated some of the requests and suggestions that have been made on the site but after spending some time with it keep sending feedback.

Some of the new features include 'reactions' which replaces the old ratings system. New options with posts include native emoji support, improved media recognition and improved mobile support. If you want to hide anonymous posts by default that option is now an option in preferences. Emails from the site haven't been working for the last week or so for a different reason, that's being worked on.

This was a major research and development effort over the last year on my end and over the last 5+ years on the Xenforo / add-on developer end. This will set up ease of upgrading in the future and potentially a lot of new features.

Thanks to all who continue to support Morrissey-solo in a positive way. Special thanks goes to @Famous when dead for stepping up to help with the news and tour coverage. I was able to focus on getting this big upgrade done.
 
Last edited:

Comments

A

Ano

Guest
Can you point one out in a thread to look at - thank you,
FWD.
Last page of What song are you listening thread has only one video working (range life by Pavement). All the others are either not available or won’t load.
Could it be my settings? I don’t know, not a computer wizard here.
Thx
 

Famous when dead

Vulgarian
Moderator
Last page of What song are you listening thread has only one video working (range life by Pavement). All the others are either not available or won’t load.
Could it be my settings? I don’t know, not a computer wizard here.
Thx
All working here (UK).
I'm assuming you're nowhere geographically that has issues with YouTube.
That type of issue can be something as simple as a network (ISP) issue that clears up.
I won't tell you to turn it off and on again! That said, trying the YT app on a phone, different browser, router reboot etc can help narrow down the issue.
Regards,
FWD.
 

!Viva Hate!

😛😇😊🥵😥😘😮😲😔😕🥰😡🤗👨🏿‍🦰🐸🤡💦👅👁👄👁🙈🙉🙊🐣🐙⚱️⚰️💉🧫🧸🍑🍆😴🇺🇸⚧
What's the smug smiley you are thinking of?
This is pretty smug:

🖕🏿👨🏿‍🦲👍🏿
‏‏‎ ‏‏‎ ‏‏‎ ‏‏‎ ‏‏‎ 👕
‏‏‎ ‏‏‎ 🍆
‏‏‎ ‏‏‎ 🦵🏿🦵🏿
 

Trending Threads

Top Bottom