Autoplay video ad

I get an autoplay video playing in the bottom right of this site. I haven't got a problem with ads but this one knocks out whatever I am listening to at the time. Chrome browser on Android Pie. Is this normal and is there anything I can do.

Thanks
 

davidt

Administrator
Staff member
Moderator
Subscriber
Probably a bug with the ad - next time it happens can you note the specific ad showing?
 

Famous when dead

Vulgarian
Moderator
Android can be a headache at times.
It seems to struggle with 'always on top' apps especially when it comes to sound.
If you use an app like tunein radio, Google music or a custom MP3 player app and then go on Facebook/IG with them playing, every time you scroll past an autoplay video the music is stopped in lieu of the video on screen (or you might hear both play if you're lucky).
It's beyond annoying and been happening on android forever. Different apps seem to have different priorities as to what is played and even muted, videos can cause sound interruptions - which is bonkers.
Turning every autoplay option off isn't even a guarantee of it stopping!
You can disable the overlay settings in the developer options to stop tiny little video screens from popping up, but that reduces features from apps like FB & Twitter that are utilising this feature themselves now.
(There may be a Chrome option to help - see * below).
Rooting the phone and adding Ad blockers would help, but is a huge chore to do and maintain (plus videos support the site!).
So it's kind of part and parcel of the OS and hopefully Android Q may address this.
If you experience any slowdown on loading this site via chrome, this is part of the same kind of issue. As the page tries to parse Twitter, Facebook & YouTube urls (which is a relatively new feature), the browser really struggles - then throw in an overlay video ad and it may take a bit longer than you'd like to all appear correctly.

*Possible Chrome option fix:
(possible as not all OS/versions of Chrome have this setting anymore, but worth a look).

1. Open Chrome browser app.
2. Tap options (3 dots in top right corner).
3. Tap settings.
4. You will see a basic & advanced section. Tap 'site settings' in the advanced section.
5. Tap 'media'
6. Toggle 'autoplay' to off.

That may help assuming you can see the option in the first place.
The screen overlay option is the next step if you really want to knock sound issues on the head when surfing. As David said, keep in mind it may be a rogue video, but what you describe happens daily to myself in many other scenarios.

Regards,
FWD.
 
A

Anonymous

Guest
Android can be a headache at times.
It seems to struggle with 'always on top' apps especially when it comes to sound.
If you use an app like tunein radio, Google music or a custom MP3 player app and then go on Facebook/IG with them playing, every time you scroll past an autoplay video the music is stopped in lieu of the video on screen (or you might hear both play if you're lucky).
It's beyond annoying and been happening on android forever. Different apps seem to have different priorities as to what is played and even muted, videos can cause sound interruptions - which is bonkers.
Turning every autoplay option off isn't even a guarantee of it stopping!
You can disable the overlay settings in the developer options to stop tiny little video screens from popping up, but that reduces features from apps like FB & Twitter that are utilising this feature themselves now.
(There may be a Chrome option to help - see * below).
Rooting the phone and adding Ad blockers would help, but is a huge chore to do and maintain (plus videos support the site!).
So it's kind of part and parcel of the OS and hopefully Android Q may address this.
If you experience any slowdown on loading this site via chrome, this is part of the same kind of issue. As the page tries to parse Twitter, Facebook & YouTube urls (which is a relatively new feature), the browser really struggles - then throw in an overlay video ad and it may take a bit longer than you'd like to all appear correctly.

*Possible Chrome option fix:
(possible as not all OS/versions of Chrome have this setting anymore, but worth a look).

1. Open Chrome browser app.
2. Tap options (3 dots in top right corner).
3. Tap settings.
4. You will see a basic & advanced section. Tap 'site settings' in the advanced section.
5. Tap 'media'
6. Toggle 'autoplay' to off.

That may help assuming you can see the option in the first place.
The screen overlay option is the next step if you really want to knock sound issues on the head when surfing. As David said, keep in mind it may be a rogue video, but what you describe happens daily to myself in many other scenarios.

Regards,
FWD.

Doesn't say media at all but "autoplay". Turning it off will not help on most sites. You need to upgrade.
 
Thanks FWD. I turned off autoplay but it still plays. Attaching screenshot for you Davidt. This overlay slides in from bottom right and autoplays. It's some sort of tracking ad as it's all very tuned into my searches.
 

Attachments

  • Screenshot_20190603-154102_Chrome.jpg
    Screenshot_20190603-154102_Chrome.jpg
    165.5 KB · Views: 0

Famous when dead

Vulgarian
Moderator
Thanks FWD. I turned off autoplay but it still plays. Attaching screenshot for you Davidt. This overlay slides in from bottom right and autoplays. It's some sort of tracking ad as it's all very tuned into my searches.
Out of interest, does it go away if you turn off allowing pop-ups in Chrome app itself?
It's hard to address android issues as each manufacturer can have different option menus despite people running the same OS. I'm hoping Android Q is more consistent.

Regards,
FWD.
 
Just tried that, but the video ad still plays. I'm on Samsung S8+ Pie. We can but hope for Q to fix everything, but I've been here before... :)
 
Top Bottom