having trouble

Discussion in 'General Discussion archive 2004 (read-only)' started by paintavulgar boy, Apr 17, 2004.

  1. hi i'm having a spot of bother with morrissey's new site has any kind soul got the new link for it, when i go on the one on the home page all i get is the same one has before,
     
  2. Uncleskinny

    Uncleskinny Guest

    > hi i'm having a spot of bother with morrissey's new site has any kind soul
    > got the new link for it, when i go on the one on the home page all i get
    > is the same one has before,

    You're lucky mate - I just tried it and got absolutely nothing, no pictures, nowt. Just the empty boxes with the red crosses indicating missing pictures. Bum.

    Sk.
     
  3. Johnny

    Johnny Guest

    > hi i'm having a spot of bother with morrissey's new site has any kind soul
    > got the new link for it, when i go on the one on the home page all i get
    > is the same one has before,

    http://www.morrisseymusic.com/

    Perhaps try using Internet Expolrer instead of Netscape ?
     
  4. Stan Cooke

    Stan Cooke Guest

    hmm, i'm having the same problem...
     
  5. Johnny

    Johnny Guest

    > You're lucky mate - I just tried it and got absolutely nothing, no
    > pictures, nowt. Just the empty boxes with the red crosses indicating
    > missing pictures. Bum.

    > Sk.

    I'm still able to access it so I'm not sure what is happening.
     
  6. No limeys allowed!
     
  7. Uncleskinny

    Uncleskinny Guest

    Someone pre-registered my name...

    > No limeys allowed!

    That'll be why somebody has already registered Uncleskinny as a name. Now, I wonder who could have done that.....

    Sk.
     
  8. > hi i'm having a spot of bother with morrissey's new site has any kind soul
    > got the new link for it, when i go on the one on the home page all i get
    > is the same one has before,

    The problem is the browser. I tried it on AOL's browser and got the old site. I switched to Internet Explorer and got the new one. I'm sure this will be worked out by weekend's end. = )

    I registered for the message board and it still hasn't sent me a password. I think something went wrong.

    They're probably still working on it. Give em a few days.
     
Loading...

Share This Page